منبع اصلی نوشتار زیر در این لینک قرار دارد

برطرف کردن مشکل صفحه سیاه بعد از لاگین در اوبونتو

چندی پیش به سرم زد بیام روی سیستمم دوتا 2 نصب کنم واسه همین استیم رو نصب کردم و درخواست نصب اخرین ورژن درایور کارت گرافیک رو ازم کرد.منم بی درنگ نصبش کردم امااااا همان مشکل همیشگی بعد ریبوت کردن سیستم و لاگین اتفاق افتاد… صفحه سیاه!

خب من خیلی جاها دنبال جواب گشتم و توی سایتای ایرانی جاهای زیادی پرسیدم ولی هیچ کدوم از راه حل ها جوابگو نبود این شد چند روز کلا اوبونتوم رو بیخیال شدم  :) و گشتم دنبال راه حل و الان راه حل رو پیدا کردم که در hhuu بهتون میگم.این رو هم بگم به هر روشی که دلتون بخواد درایور رو نصب کردم از نو ولی بازم همون مشکل باقی بود سر جاش .یه جورایی سیستم رو روشن میکردم فقط ترمینال داشتم

حذف همه چیز های مربوط به درایور انویدیا با کد های ریز که باید داخل ترمینال بزنید:

  1. sudo nvidia-settings --uninstall
  2. sudo apt-get remove --purge nvidia*

حالا باید همه چیز رو از ابتدا شروع کنیم:

 

  1. sudo apt-get remove --purge xserver-xorg-video-nouveau xserver-xorg-video-nv

همه چیز را از نو نصب میکنیم:

  1. sudo apt-get install nvidia-common
  2. sudo apt-get install xserver-xorg-video-nouveau
  3. sudo apt-get install --reinstall libgl1-mesa-glx libgl1-mesa-dri xserver-xorg-core

و حالا هم پیکر بندی مجدد X server:

  1. sudo dpkg-reconfigure xserver-xorg

خب تموم شد امیدوارم مفید واقع بشه میدونم که خیلی ها به همچین مشکلایی بعد نصب درایور کارت گرافیک میخورن.از انجمناهو اینا معلوم بود ولی از مدت زمانی که سوالاشونو پرسیده بودن میگذشت دیگه جواب ندادم اومدم اینجا و این مطلب رو نوشتم که شاید یکیشون اگه دوباره به مشکل خورد نگاهش به اینجا بیوفته! و به نظر هم میرسه که کلا نصب کردن درایور به ما نیومده !

ارادتمند شما relsi1053

The post برطرف کردن مشکل صفحه سیاه بعد از لاگین در اوبونتو appeared first on hhuu.



برچسب ها : , , , , , , ,

به سیاره لینوکس امتیاز دهید

به اين صفحه امتياز دهيد