منبع اصلی نوشتار زیر در این لینک قرار دارد

حفره امنیتی جدیدی در جاوا پیدا شد

حفره امنیتی جدیدی در جاوا کشف شد. اگر شما از جاوا استفاده می‌کنید آن را پاک کنید تا سیستم شما در امان بماند.
این حفره توسط FireEye کشف شده‌است. این شرکت می‌گوید آن‌هایی که جاوا نسخهٔ ۱.۶ آپدیت ۴۱ و یا جاوا نسخهٔ ۱.۷ آپدیت ۱۵(و قبل از آن) را نصب داشته باشند، مشکل امنیتی برای سیستم خود به وجود می‌آورند.

منبع اصلی خبر


دیدگاه‌ها:

حامد رمضانیان <یک‌شنبه ۱۳ اسفند ۱۳۹۱ - ۱۵:۴۴>

این قضیه رو اگه در سطح enterprise ببینی، واقعا باید همین کار رو انجام بدی. مثلا فرض کن از یک برنامه که با جاوا نوشته شده تو سرورت داری استفاده می‌کنی باید سریع patchش رو سریع نصب کنی یا این که پاکش کنی. کاری که اپل میکنه سریع همه نرم‌افزار جاواشو غیرفعال کرد.

حامد مومنی <یک‌شنبه ۱۳ اسفند ۱۳۹۱ - ۱۵:۲۱>

این مثل این حرف میمونه که چون مشکل امنیتی داریم، کامپیوترمون رو بندازیم دور و بریم با ماشین حساب کار کنیم!

حامد مومنی <یک‌شنبه ۱۳ اسفند ۱۳۹۱ - ۱۶:۳۱>

خوب بله، غیر فعال کرده یه بحثه، حذف یه بحث دیگه... غیر فعال کردن منطقی بنظر میاد ولی شما تو خبر گفتید پاکش کنیم!



به سیاره لینوکس امتیاز دهید

به اين صفحه امتياز دهيد