منبع اصلی نوشتار زیر در این لینک قرار دارد

ATI راه‌انداز fglrx را برای پشتیبانی از گنوم شل بروزرسانی می‌کند

کند بودن ATI برای ارائه نسخه‌های جدید راه‌اندازهای کارت‌های گرافیک خود زبان‌زد خاص و عام است! شکایت‌های زیادی از کاربران fglrx مبنی بر عدم پشتیبانی اون از گنوم‌شل بوده است. اما به نظر می‌رسد ATI این مشکل را در نسخه آینده راه‌انداز برطرف کرده است.

\"\"

خبر این اشکال‌زدایی در این باگزیلا توسط پیر بودیر داده شده است. دقت کنید که این یک باگزیلا غیر رسمی است و مربوط به ATI نمی‌شود!

در این آدرس می‌بینیم که ATI توضیح می‌دهد که از این مشکل در ۲۰۱۱/۰۸/۱۰ اطلاع پیدا کرده است و در ظرف ۲ روز مشکل را حل کرده‌اند و تغییرات لازم در راه‌انداز اعمال شده است. او در ادامه گفته است که پس از انجام آزمایش‌های QA در ۴ هفته آینده، این راه‌انداز منتشر خواهد شد.

شاید اگر راه‌اندازهای ATI کد بسته نبود این مشکل خیلی زودتر از اینها حل میشد. با این حال باز هم جای خوشحالی است!



برچسب ها : , ,

به سیاره لینوکس امتیاز دهید

به اين صفحه امتياز دهيد